]> git.ozlabs.org Git - petitboot/blobdiff - test/lib/Makefile.am
lib/process: Add add_stderr flag to process module
[petitboot] / test / lib / Makefile.am
index 3b4d8cb4767d0428d77e378270027e8bb8af3c59..ae6027f80eb2ff933bcd332451f87eb7b2a7d773 100644 (file)
@@ -26,8 +26,11 @@ check_PROGRAMS = list-test \
        test-process-noargs \
        test-process-sync \
        test-process-sync-stdout \
+       test-process-stderr \
+       test-process-stderr-stdout \
        test-process-async \
        test-process-async-stdout \
+       test-process-parent-stdout \
        test-process-both
 
 TESTS = $(check_PROGRAMS)