]> git.ozlabs.org Git - petitboot/blobdiff - test/lib/Makefile.am
lib/process: Don't abort stdout reads on EINTR
[petitboot] / test / lib / Makefile.am
index ae6027f80eb2ff933bcd332451f87eb7b2a7d773..23bee364e727f3751e32a786492ac41fe8cdb744 100644 (file)
@@ -31,7 +31,9 @@ check_PROGRAMS = list-test \
        test-process-async \
        test-process-async-stdout \
        test-process-parent-stdout \
        test-process-async \
        test-process-async-stdout \
        test-process-parent-stdout \
-       test-process-both
+       test-process-both \
+       test-process-stdout-eintr \
+       test-fold
 
 TESTS = $(check_PROGRAMS)
 
 
 TESTS = $(check_PROGRAMS)