]> git.ozlabs.org Git - petitboot/blobdiff - lib/Makefile.am
lib/fold: Add text fold utility
[petitboot] / lib / Makefile.am
index cce05fe6b3b218ab505840c3afe48a4f21936b13..f6009cfd84ee3a0e6dae988715cc67593ddb218f 100644 (file)
@@ -20,6 +20,8 @@ AM_CFLAGS = $(DEFAULT_CFLAGS)
 noinst_LTLIBRARIES = libpbcore.la
 
 libpbcore_la_SOURCES = \
+       fold/fold.h \
+       fold/fold.c \
        log/log.h \
        log/log.c \
        list/list.c \
@@ -28,12 +30,18 @@ libpbcore_la_SOURCES = \
        waiter/waiter.h \
        pb-protocol/pb-protocol.c \
        pb-protocol/pb-protocol.h \
+       pb-config/pb-config.c \
+       pb-config/pb-config.h \
+       process/process.c \
+       process/process.h \
        types/types.h \
        talloc/talloc.c \
        talloc/talloc.h \
        system/system.c \
        system/system.h \
        url/url.c \
-       url/url.h
+       url/url.h \
+       util/util.c \
+       util/util.h
 
 MAINTAINERCLEANFILES = Makefile.in