Prepare 1.3.8-rc4