Add 'kernel too old' warning to ofpath