]> git.ozlabs.org Git - ppp.git/blobdiff - chat/Makefile.am
Use autoconf/automake to configure and make ppp
[ppp.git] / chat / Makefile.am
diff --git a/chat/Makefile.am b/chat/Makefile.am
new file mode 100644 (file)
index 0000000..58af42e
--- /dev/null
@@ -0,0 +1,9 @@
+
+sbin_PROGRAMS = chat
+man8_MANS = chat.8
+
+chat_SOURCES = chat.c
+chat_CFLAGS = -DTERMIOS -DSIGTYPE=void -UNO_SLEEP -DFNDELAY=O_NDELAY
+
+EXTRA_DIST = \
+    $(man8_MANS)