]> git.ozlabs.org Git - petitboot/blobdiff - ui/ncurses/Makefile.am
ui/ncurses: Make Network: heading consistent with other labels
[petitboot] / ui / ncurses / Makefile.am
index 5389ed9b9a9c28e119830a7ccce25dd7597b32ce..ded3193f21e4ddb9614a503f2dd3abdefb8d5172 100644 (file)
@@ -31,10 +31,12 @@ noinst_LTLIBRARIES = libpbnc.la
 libpbnc_la_SOURCES = \
        nc-config.c \
        nc-config.h \
+       nc-config-help.c \
        nc-cui.c \
        nc-cui.h \
        nc-boot-editor.c \
        nc-boot-editor.h \
+       nc-boot-editor-help.c \
        nc-helpscreen.c \
        nc-helpscreen.h \
        nc-menu.c \
@@ -43,6 +45,7 @@ libpbnc_la_SOURCES = \
        nc-scr.h \
        nc-sysinfo.c \
        nc-sysinfo.h \
+       nc-sysinfo-help.c \
        nc-textscreen.c \
        nc-textscreen.h \
        nc-widgets.c \
@@ -62,5 +65,6 @@ petitboot_ps3_nc_SOURCES = ps3-main.c
 petitboot_ps3_nc_LDADD = $(common_libs) $(libdir)/libps3-utils.so
 #petitboot_ps3_nc_LDFLAGS = -L$(libdir) -lps3-utils
 
+EXTRA_DIST = ui-guidelines.text
 
 MAINTAINERCLEANFILES = Makefile.in