]> git.ozlabs.org Git - petitboot/blobdiff - ui/ncurses/Makefile.am
ui/ncurses/nc-widgets: Add initial textbox validation functions
[petitboot] / ui / ncurses / Makefile.am
index ac4ca4643ce638f2ddee568784385f60258ebe38..61ed67e7cf5a5e66090111555179ad0fa9f20bdb 100644 (file)
@@ -29,6 +29,8 @@ common_libs = \
 noinst_LTLIBRARIES = libpbnc.la
 
 libpbnc_la_SOURCES = \
+       nc-config.c \
+       nc-config.h \
        nc-cui.c \
        nc-cui.h \
        nc-boot-editor.c \
@@ -38,7 +40,9 @@ libpbnc_la_SOURCES = \
        nc-scr.c \
        nc-scr.h \
        nc-sysinfo.c \
-       nc-sysinfo.h
+       nc-sysinfo.h \
+       nc-widgets.c \
+       nc-widgets.h
 
 sbin_PROGRAMS = petitboot-nc