]> git.ozlabs.org Git - petitboot/blobdiff - ui/ncurses/Makefile.am
ui/common: Add discover_client_enumerate to re-add device data
[petitboot] / ui / ncurses / Makefile.am
index ded3193f21e4ddb9614a503f2dd3abdefb8d5172..39cf597eee2b36284af28ae48a7a713e036be092 100644 (file)
@@ -15,6 +15,7 @@
 AM_CPPFLAGS = \
        -I$(top_srcdir) \
        -I$(top_srcdir)/lib \
+       -DLOCALEDIR='"$(localedir)"' \
        $(DEFAULT_CPPFLAGS)
 
 AM_CFLAGS = \
@@ -34,6 +35,7 @@ libpbnc_la_SOURCES = \
        nc-config-help.c \
        nc-cui.c \
        nc-cui.h \
+       nc-cui-help.c \
        nc-boot-editor.c \
        nc-boot-editor.h \
        nc-boot-editor-help.c \
@@ -58,7 +60,7 @@ sbin_PROGRAMS += petitboot-ps3-nc
 endif
 
 
-petitboot_nc_SOURCES = generic-main.c generic-main-help.c
+petitboot_nc_SOURCES = generic-main.c
 petitboot_nc_LDADD = $(common_libs)
 
 petitboot_ps3_nc_SOURCES = ps3-main.c