]> git.ozlabs.org Git - petitboot/blobdiff - test/urls/Makefile.am
discover: Use ID_FS_TYPE property for filesystem type detection
[petitboot] / test / urls / Makefile.am
index 2f7b3a479b1ce6c0f9653675be76b51c0f8eb832..fbdf792e9af80772ec10c36f903aeaacf40e47c8 100644 (file)
@@ -38,6 +38,10 @@ TESTS = data/double-slash.test \
 TEST_EXTENSIONS = .test
 TEST_LOG_COMPILER = $(builddir)/run-url-test
 
+if ENABLE_TEST_VALGRIND
+TEST_LOG_FLAGS = --valgrind
+endif
+
 edit = sed \
        -e 's|@PACKAGE_NAME\@|$(PACKAGE_NAME)|g' \
        -e 's|@PACKAGE_VERSION\@|$(PACKAGE_VERSION)|g' \