]> git.ozlabs.org Git - petitboot/blobdiff - test/urls/Makefile.am
test/parser: Add check_name helper
[petitboot] / test / urls / Makefile.am
index d16ffdc21547a51b0db669a159626784d09da4ae..e2731c1719b290ecb2ad6e2059da07752e89af47 100644 (file)
@@ -16,7 +16,6 @@ AUTOMAKE_OPTIONS = parallel-tests
 AM_CPPFLAGS = \
        -I$(top_srcdir) \
        -I$(top_srcdir)/lib \
-       -I$(includedir) \
        $(DEFAULT_CPPFLAGS)
 
 AM_CFLAGS = \
@@ -30,7 +29,12 @@ check_PROGRAMS = parse-url
 check_SCRIPTS = run-url-test
 
 TESTS = data/double-slash.test \
-       data/http-simple.test
+       data/http-simple.test \
+       data/join-full.test \
+       data/join-absolute.test \
+       data/join-relative.test \
+       data/localpath.test
+
 TEST_EXTENSIONS = .test
 TEST_LOG_COMPILER = $(builddir)/run-url-test