]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover: Support DHCP "pathprefix" configuration option
[petitboot] / test / parser / Makefile.am
index 47fd458892dabd877451a7c9072e9e66621214a1..fdc53e30ee372154b43789cb5680f8781c761870 100644 (file)
@@ -62,6 +62,9 @@ TESTS = \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
        test-pxe-local \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
        test-pxe-local \
+       test-pxe-pathprefix-with-conf \
+       test-pxe-non-url-pathprefix-with-conf \
+       test-pxe-pathprefix-discover \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o