]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/grub2: Fix behavior of save_env -f
[petitboot] / test / parser / Makefile.am
index 072eba6fa9bfc56ec268de5faf32cd741f9261b2..dddb4722109fb134caad769383d5167eef25dee5 100644 (file)
@@ -21,16 +21,20 @@ parser_TESTS = \
        test/parser/test-grub2-if-formats \
        test/parser/test-grub2-default-index \
        test/parser/test-grub2-default-multiword \
+       test/parser/test-grub2-implicit-default-unset \
+       test/parser/test-grub2-implicit-default-invalid \
        test/parser/test-grub2-multiple-resolve \
        test/parser/test-grub2-multiple-id \
        test/parser/test-grub2-single-line-if \
        test/parser/test-grub2-load-env \
        test/parser/test-grub2-save-env \
+       test/parser/test-grub2-save-env-dash-f \
        test/parser/test-grub2-saved-default \
        test/parser/test-grub2-nondefault-prefix \
        test/parser/test-grub2-f18-ppc64 \
        test/parser/test-grub2-f20-ppc64 \
        test/parser/test-grub2-ubuntu-13_04-x86 \
+       test/parser/test-grub2-sles-btrfs-snapshot \
        test/parser/test-grub2-lexer-error \
        test/parser/test-grub2-parser-error \
        test/parser/test-kboot-single \
@@ -93,6 +97,7 @@ test_parser_libtest_ro_SOURCES = \
        test/parser/main.c \
        test/parser/utils.c \
        test/parser/handler.c \
+       test/parser/network.c \
        test/parser/parser-test.h \
        discover/yaboot-parser.c \
        discover/kboot-parser.c \