]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
configure: Use AC_GNU_SOURCE
[petitboot] / test / parser / Makefile.am
index 32f204d31fa7337f775ca3e8ead1f69c8e7b049c..abc95bbd98e6d2c4d39f00289f89c53572560564 100644 (file)
@@ -35,11 +35,14 @@ TESTS = \
        test-grub2-single-line-if \
        test-grub2-load-env \
        test-grub2-save-env \
+       test-grub2-saved-default \
+       test-grub2-nondefault-prefix \
        test-grub2-f18-ppc64 \
        test-grub2-ubuntu-13_04-x86 \
        test-grub2-lexer-error \
        test-grub2-parser-error \
        test-kboot-single \
+       test-yaboot-empty \
        test-yaboot-single \
        test-yaboot-partition \
        test-yaboot-partition-override \
@@ -51,7 +54,12 @@ TESTS = \
        test-yaboot-rh8-ppc64 \
        test-pxe-empty \
        test-pxe-single \
-       test-pxe-initrd-in-append
+       test-pxe-initrd-in-append \
+       test-pxe-mac-without-conf \
+       test-pxe-ip-without-conf \
+       test-pxe-non-url-conf \
+       test-pxe-local \
+       test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o