]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/pxe: Implement default options
[petitboot] / test / parser / Makefile.am
index bb45a40f7939ea20d6b9ede35242eeb75eb425d9..a46388c165338f16549d51033cf6203cf758bec9 100644 (file)
@@ -33,11 +33,18 @@ TESTS = \
        test-grub2-ubuntu-13_04-x86 \
        test-kboot-single \
        test-yaboot-single \
+       test-yaboot-partition \
+       test-yaboot-partition-override \
        test-yaboot-external \
        test-yaboot-root-global \
+       test-yaboot-root-override \
+       test-yaboot-device-override \
+       test-yaboot-default \
        test-yaboot-rh8-ppc64 \
+       test-pxe-empty \
        test-pxe-single \
-       test-pxe-initrd-in-append
+       test-pxe-initrd-in-append \
+       test-pxe-default
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o