]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
test/parser: Add Fedora 20 ppc64 parser testcase
[petitboot] / test / parser / Makefile.am
index 47fd458892dabd877451a7c9072e9e66621214a1..9393b2a99b286fb7042e9296eb6751f58928da4d 100644 (file)
@@ -39,6 +39,7 @@ TESTS = \
        test-grub2-saved-default \
        test-grub2-nondefault-prefix \
        test-grub2-f18-ppc64 \
+       test-grub2-f20-ppc64 \
        test-grub2-ubuntu-13_04-x86 \
        test-grub2-lexer-error \
        test-grub2-parser-error \
@@ -62,6 +63,10 @@ TESTS = \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
        test-pxe-local \
+       test-pxe-pathprefix-with-conf \
+       test-pxe-non-url-pathprefix-with-conf \
+       test-pxe-pathprefix-discover \
+       test-pxe-pathprefix-discover-mac \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o
@@ -101,6 +106,7 @@ check_PROGRAMS = $(TESTS) libtest.ro
 
 check_DATA = \
        data/grub2-f18-ppc64.conf \
+       data/grub2-f20-ppc.conf \
        data/grub2-ubuntu-13_04-x86.conf \
        data/yaboot-rh8-ppc64.conf