]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/pxe: pxe parser should only treat "::" paths as absolute
[petitboot] / test / parser / Makefile.am
index aeb16d8adcab209b05d7f77bf30894f92d627ab7..62770d2c950e05aa9ca915e21f2acefdc76eb3ab 100644 (file)
@@ -67,6 +67,8 @@ TESTS = \
        test-pxe-non-url-pathprefix-with-conf \
        test-pxe-pathprefix-discover \
        test-pxe-pathprefix-discover-mac \
+       test-pxe-path-resolve-relative \
+       test-pxe-path-resolve-absolute \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o