]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/device-handler: Ensure we free unresolved boot options on remove
[petitboot] / test / parser / Makefile.am
index f2ee67e00b1c0a0b45a64ac639014b8001f41d48..46f87cecdabd01d6f31b5d9ba26f06bf7241e57a 100644 (file)
@@ -57,7 +57,8 @@ TESTS = \
        test-pxe-mac-without-conf \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
-       test-pxe-local
+       test-pxe-local \
+       test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o