]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/device-handler: Ensure we free unresolved boot options on remove
[petitboot] / test / parser / Makefile.am
index c02fd91ca7984f90db74df2778e042ca874cd3b0..46f87cecdabd01d6f31b5d9ba26f06bf7241e57a 100644 (file)
@@ -35,6 +35,8 @@ TESTS = \
        test-grub2-single-line-if \
        test-grub2-load-env \
        test-grub2-save-env \
+       test-grub2-saved-default \
+       test-grub2-nondefault-prefix \
        test-grub2-f18-ppc64 \
        test-grub2-ubuntu-13_04-x86 \
        test-grub2-lexer-error \
@@ -54,7 +56,9 @@ TESTS = \
        test-pxe-initrd-in-append \
        test-pxe-mac-without-conf \
        test-pxe-ip-without-conf \
-       test-pxe-non-url-conf
+       test-pxe-non-url-conf \
+       test-pxe-local \
+       test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o