]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/kboot-parser: Recognise 'default' parameter
[petitboot] / test / parser / Makefile.am
index a0795dbcf8995c125b1845c65ce0d42fa9f554c8..363933e324efabba0168e9c93d923ab88706f555 100644 (file)
@@ -40,7 +40,14 @@ parser_TESTS = \
        test/parser/test-grub2-parser-error \
        test/parser/test-grub2-test-file-ops \
        test/parser/test-grub2-single-yocto \
+       test/parser/test-grub2-blscfg-default-filename \
+       test/parser/test-grub2-blscfg-default-index \
+       test/parser/test-grub2-blscfg-default-title \
+       test/parser/test-grub2-blscfg-multiple-bls \
+       test/parser/test-grub2-blscfg-opts-config \
+       test/parser/test-grub2-blscfg-opts-grubenv \
        test/parser/test-kboot-single \
+       test/parser/test-kboot-default \
        test/parser/test-yaboot-empty \
        test/parser/test-yaboot-single \
        test/parser/test-yaboot-partition \
@@ -58,6 +65,9 @@ parser_TESTS = \
        test/parser/test-pxe-initrd-in-append \
        test/parser/test-pxe-mac-without-conf \
        test/parser/test-pxe-ip-without-conf \
+       test/parser/test-pxe-ipxe \
+       test/parser/test-pxe-ipxe-named \
+       test/parser/test-pxe-ipxe-default \
        test/parser/test-pxe-non-url-conf \
        test/parser/test-pxe-local \
        test/parser/test-pxe-ipappend \