]> git.ozlabs.org Git - petitboot/blobdiff - lib/Makefile.am
ui/ncurses: Always provide a key definition for backtab
[petitboot] / lib / Makefile.am
index b492d69fa5a48f60d1a856d827788bf045501b01..f6009cfd84ee3a0e6dae988715cc67593ddb218f 100644 (file)
@@ -20,6 +20,8 @@ AM_CFLAGS = $(DEFAULT_CFLAGS)
 noinst_LTLIBRARIES = libpbcore.la
 
 libpbcore_la_SOURCES = \
+       fold/fold.h \
+       fold/fold.c \
        log/log.h \
        log/log.c \
        list/list.c \
@@ -30,10 +32,6 @@ libpbcore_la_SOURCES = \
        pb-protocol/pb-protocol.h \
        pb-config/pb-config.c \
        pb-config/pb-config.h \
-       pb-config/storage.h \
-       pb-config/storage-powerpc-nvram.c \
-       pb-config/storage-null.c \
-       pb-config/storage-test.c \
        process/process.c \
        process/process.h \
        types/types.h \
@@ -43,6 +41,7 @@ libpbcore_la_SOURCES = \
        system/system.h \
        url/url.c \
        url/url.h \
+       util/util.c \
        util/util.h
 
 MAINTAINERCLEANFILES = Makefile.in